RESOLVED - Service outage affecting Public Application, Console, SurfaceBrowser and Attack Surface Reduction.
Incident Report for SecurityTrails
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2021 - 08:11 UTC
Update
We are still investigating the cause. We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Aug 30, 2021 - 06:50 UTC
Investigating
We are currently experiencing a service outage on our Account Console, SurfaceBrowser, Attack Surface Reduction and public application.
Our engineering team is currently working on diagnosing the root cause of this outage.
We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Aug 30, 2021 - 05:59 UTC
This incident affected: Website & Public App, SecurityTrails Account Console, and Attack Surface Intelligence & SurfaceBrowser™.