Intermittent Service Degradation
Incident Report for SecurityTrails
Resolved
This incident has been resolved.
Posted May 13, 2022 - 17:35 UTC
Investigating
We are currently experiencing service degradation. We are working on resolving the issue, meanwhile, the site and API experience may be slow or unresponsive until we resolve the issue.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted May 13, 2022 - 14:16 UTC
This incident affected: Website & Public App, SecurityTrails Account Console, SecurityTrails API™, Attack Surface Intelligence & SurfaceBrowser™, and SecurityTrails Feeds™.