ASI Projects partial outage

Incident Report for SecurityTrails

Resolved

This incident has been resolved.
Posted Apr 02, 2023 - 13:04 UTC

Update

The issue has been identified and resolved. Please contact support@securitytrails.com if you experience any further issues.
Posted Apr 02, 2023 - 13:04 UTC

Investigating

We are currently investigating an issue with errors when attempting to retrieve portions of ASI projects.
Posted Apr 02, 2023 - 11:33 UTC
This incident affected: Attack Surface Intelligence & SurfaceBrowser™.