RESOLVED Service degradation on the SecurityTrails Account Console / SurfaceBrowser App / ASR / SQL / Public App
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Dec 05, 2021 - 16:37 UTC
Investigating
We are currently experiencing a service degradation on our SecurityTrails Account Console / SurfaceBrowser App / ASR / SQL / Public App.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Dec 05, 2021 - 14:52 UTC
This incident affected: Website & Public App, SecurityTrails Account Console, and Attack Surface Intelligence & SurfaceBrowser™.