Unscheduled Maintenance
Incident Report for SecurityTrails
Resolved
Maintenance has concluded and all services are now operational. Thanks again for your patience!
Posted May 06, 2022 - 00:56 UTC
Identified
The infrastructure team is currently performing unscheduled maintenance, which may result in degraded performance or errors for a short while we complete the work. We apologize for any inconvenience and appreciate your patience.
Posted May 06, 2022 - 00:23 UTC
This incident affected: SecurityTrails Account Console, SecurityTrails API™, and Attack Surface Intelligence & SurfaceBrowser™.