RESOLVED - Service degradation on API/Attack Surface Intelligence/SurfaceBrowser/Feeds/Account Console
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Apr 12, 2022 - 15:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2022 - 13:44 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Apr 12, 2022 - 12:38 UTC
Update
We are currently experiencing a service degradation on our **[SecurityTrails API / SecurityTrails Account Console / SurfaceBrowser App / Public App / Website]**

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Apr 12, 2022 - 12:16 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2022 - 11:09 UTC
Investigating
The team is continuing to investigate issues caused by the networking failure. We will update with further info as soon as we have it.
Posted Apr 12, 2022 - 10:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2022 - 05:45 UTC
Investigating
One of our vendors is currently experiencing a network device failure that may affect some queries. This may cause slow queries and/or incomplete results until the issue is resolved.

The infrastructure team is monitoring and will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Apr 12, 2022 - 05:44 UTC
This incident affected: SecurityTrails Account Console, SecurityTrails API™, Attack Surface Intelligence & SurfaceBrowser™, and SecurityTrails Feeds™.