RESOLVED - Downloads are temporarily unavailable.
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Jul 08, 2021 - 20:08 UTC
Update
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Jul 08, 2021 - 18:31 UTC
Update
The download feature is being reactivated. For now, we've disabled downloads from IP blocks only.
Our engineering team is actively working on a fix for the IP blocks download. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Jul 08, 2021 - 18:06 UTC
Update
The download feature is being reactivated. For now, we've disabled downloads from IP blocks only.
Our engineering team is actively working on a fix for the IP blocks download. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Jul 08, 2021 - 17:00 UTC
Update
The download feature is being reactivated. For now, we've disabled downloads from IP blocks only.
Our engineering team is actively working on a fix for the IP blocks download. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Jul 08, 2021 - 16:07 UTC
Monitoring
The download feature is being reactivated. For now, we've disabled downloads from IP blocks only.
Our engineering team is actively working on a fix for the IP blocks download. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Jul 08, 2021 - 14:51 UTC
Update
Downloads remain unavailable as our engineering team continues to work on a fix for this issue.
Posted Jul 08, 2021 - 13:09 UTC
Update
Downloads remain unavailable as our engineering team continues to work on a fix for this issue.
Posted Jul 08, 2021 - 11:36 UTC
Update
Downloads remain unavailable as our engineering team works on a fix for this issue.
Posted Jul 08, 2021 - 10:39 UTC
Update
Downloads remain disabled as our engineering team works on the problem.
Posted Jul 08, 2021 - 09:39 UTC
Update
Website is back online. Downloads are temporarily unavailable.
Posted Jul 08, 2021 - 08:45 UTC
Identified
We are currently experiencing a service degradation on our SecurityTrails API, SurfaceBrowser App, Public App and Website.
We’ve identified the error that is causing this issue. Our engineering team is actively working on a fix. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Jul 08, 2021 - 08:33 UTC
This incident affected: Website & Public App, SecurityTrails API™, and Attack Surface Intelligence & SurfaceBrowser™.