RESOLVED - Service degradation API, ASR/SB and account console
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Sep 16, 2021 - 11:43 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services.
Posted Sep 16, 2021 - 10:35 UTC
Investigating
We are currently experiencing a service degradation on the **SecurityTrails API / SecurityTrails Account Console / SurfaceBrowser / ASR / Public App and Website**

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Sep 16, 2021 - 10:28 UTC
This incident affected: Website & Public App, SecurityTrails Account Console, SecurityTrails API™, and Attack Surface Intelligence & SurfaceBrowser™.