RESOLVED - Associated Domains API endpoint is currently not working
Incident Report for SecurityTrails
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 16:20 UTC
Identified
We’ve identified the error that is causing this issue. Our engineering team is actively working on a fix. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Jul 16, 2021 - 15:28 UTC
This incident affected: SecurityTrails API™.