Web server slowness and errors

Incident Report for SecurityTrails

Resolved

We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Jul 18, 2019 - 15:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 18, 2019 - 13:31 UTC

Monitoring

This incident has been fully resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Jul 18, 2019 - 13:30 UTC

Update

We have put some temporary measures in place to mitigate the issues while our team continues identifying the root cause.
Posted Jul 18, 2019 - 12:21 UTC

Investigating

Our tech team is currently investigating on an issue that causes slowness and web server errors on the public app, website, API and account console.
Posted Jul 18, 2019 - 11:58 UTC
This incident affected: Website & Public App, SecurityTrails Account Console, and SecurityTrails API™.