RESOLVED - Connectivity issues

Incident Report for SecurityTrails

Resolved

This incident has been resolved.
Posted Feb 10, 2022 - 11:50 UTC

Monitoring

This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Feb 10, 2022 - 10:51 UTC

Investigating

We are currently experiencing a service degradation on our Website

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Feb 10, 2022 - 10:46 UTC
This incident affected: Website & Public App.