RESOLVED - Service degradation on API, Attack Surface Reduction™ & SurfaceBrowser™, and Public App
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Feb 01, 2022 - 15:53 UTC
Monitoring
All the affected services are now back online. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Feb 01, 2022 - 14:52 UTC
Identified
We’ve identified the error that is causing this issue. Our engineering team is actively working on a fix. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Feb 01, 2022 - 14:12 UTC
Investigating
We are currently experiencing a service degradation on our SecurityTrails API™, Attack Surface Reduction™ & SurfaceBrowser™, and Public App]**

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Feb 01, 2022 - 13:56 UTC
This incident affected: Website & Public App, SecurityTrails API™, and Attack Surface Intelligence & SurfaceBrowser™.