Attack Surface Intelligence & SurfaceBrowser™ Outage
Incident Report for SecurityTrails
Resolved
Dear Client,

We are happy to report that the outage impacting the Attack Surface Intelligence (ASI) module has ended. All ASI components are operational, and data has been fully restored. Please contact our Support team with any questions. We want to thank you for your patience while we worked to restore service to this module.

Regards,
SecurityTrails and Recorded Future team.
Posted Nov 27, 2023 - 14:29 UTC
Update
The SurfaceBrowser/ASI app has experienced data degradation. We are working to restore historical data.
Efforts to sync historical data back to accounts is still in progress at this time.

Updates will be provided as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.
Posted Nov 20, 2023 - 15:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2023 - 15:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2023 - 10:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 23:18 UTC
This incident affected: Attack Surface Intelligence & SurfaceBrowser™.