RESOLVED - Degraded performance SecurityTrails Website, SurfaceBrowser and ASR
Incident Report for SecurityTrails
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2021 - 17:03 UTC
Investigating
We are currently experiencing degraded performance with our Website, SurfaceBrowser, and Attack Surface Reduction.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Nov 29, 2021 - 15:36 UTC
This incident affected: Website & Public App and Attack Surface Reduction™ & SurfaceBrowser™.