Partial Outage with Accounts and API

Incident Report for SecurityTrails

Resolved

This incident has been resolved.
Posted May 23, 2022 - 13:29 UTC

Identified

The engineering team is currently investigating an issue encountered during maintenance this morning. The issue has been identified and we are working to resolve it as soon as possible.
Posted May 23, 2022 - 13:16 UTC
This incident affected: Website & Public App, SecurityTrails Account Console, and SecurityTrails API™.